Bodenfundforum für Schatzsucher, Sondengänger und Heimatforscher

Heimdalls Fundforenboard - überregionaler und internationaler Sondlertreffpunkt
Aktuelle Zeit: Mittwoch 21. August 2019, 11:00

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 31 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
Ungelesener BeitragVerfasst: Sonntag 13. September 2015, 21:17 
Offline
Forumunterstützer
Forumunterstützer
Benutzeravatar

Registriert: Samstag 26. Oktober 2013, 18:38
Beiträge: 2378
Einladungen versendet: 0
Anwerbungen: 0
les das erst jetzt,keine Ahnung was du zwischenzeitlich gemacht hast ...

Wenn du irgendwann einen der berüchtigten Kabelbrüche an der Spule hast ,dann musst du bei einer neuen Spule ja auch wieder den Stecker abschneiden. Und feuchigkeitsdicht in Gehäuse reinfriemeln...

Warte lieber paar Tage ab ,ich schick dir die Buchse von meinem defekten Goldmaxx ,die löt ich bei meinem aus und du bei deinem ein.

_________________
Adolf Hitler brauchte ein Ermächtigungsgesetz ,Angela Merkel ist viel selbstbewusster :-)


Nach oben
 Profil  
Mit Zitat antworten  
Ungelesener BeitragVerfasst: Sonntag 13. September 2015, 22:33 

Einladungen versendet: 0
Anwerbungen: 0
Zu spät:

ich habe das Spulenkabel schon zerschnitten und nun werde ich morgen versuchen die Gurke zum Laufen zu bringen! lol2

Trotzdem thx Claire!

Gruß
cw


Nach oben
  
Mit Zitat antworten  
Ungelesener BeitragVerfasst: Montag 14. September 2015, 13:54 

Einladungen versendet: 0
Anwerbungen: 0
Habe mir natürlich nicht notiert, welcher Anschuss wo dran kommt!

Auf der Platine sind die Anschlüssen wie folgt:

J1 - J4 - J5 - J6 - J7 - J8 - diese Anschlüsse besitzen alle ein blaues Kabel - sehr klug von XP stupid

Welche davon sind jetzt die Hauptkabel, nicht die Abschwirmung - habe kein Messgerät? conf05

Vom Spulenkabel führen nur 4 Kabel in den Verbindungsstecker, wie von Adebar schon beschrieben, wobei zwei die Abschirmung sind und zwei die Leitung. Zwei weitere, ganz dünne, schwarze Kabel haben keine Funktion, zumindest führen sie nicht bis in den Stecker und scheinen aus Gummi zu sein. wacko

Gruß und Dank
cw


Nach oben
  
Mit Zitat antworten  
Ungelesener BeitragVerfasst: Freitag 18. September 2015, 11:51 

Einladungen versendet: 0
Anwerbungen: 0
Gurke wieder einsatzbereit! smilie-gross_294

Nachdem ich das Spulenkabel 27er (direkt gekürzt) und das Kabel an der E-Box zerschnitten habe, wurden alle Kabel von der Platine getrennt und neu verlötet. wacko

Da ich nicht das richtige Werzeug hatte (guter Lötkolben und Lötzinn) musste mein Hauslötkolben mit Spitze und dickes Lötzinn herhalten. Es war die Hölle, ich musste sicher 5 X alles neu löten, bis es einigermaßen klappte und die Platine so langsam begann sich aufzulösen. Ihr braucht ein Mikroskop 10 oder 20 Fach, damit sieht man mehr! tongue

Die Anschlüsse auf der Platine J1 - J4 - J5 - J6 - J7 - J8 wurden dann wie folgt verbunden:

J1 = Abschirmung hat keine Funktion (von der Lötstelle am Verbindgsstecker kleines Drahtstück an ein Metallteil löten)

(keine Funktion heißt, es ist keine Verbindung zu einem anderen Kabel im Stecker zur Spule vorhanden. Die sind also nicht direkt mit den Spulenkabel verbunden.)

J 4 = Abschirmung oder so was, hat auch keine Funktion

J 5 = wird mit dem Spulenkabel (weiß) verbunden

J6 = wird mit dem Spulenkabel (weiß) Abschirmung verbunden

J7 = wird mit dem Spulenkabel (blau) verbunden

J8 = wird mit dem Spulenkabel (blau) Abschirmung verbunden

Das war es schon.

ACHTUNG: auf der Rückseite der Platine muss auf das hauchdünne Kabel (Haardicke) geachtet werden, ich habe es natürlich und wie es sich für einen Amateur gehört, abgerissen, aber wieder verlötet.

Auf Bilder verzichte ich mal, sonst mache ich mich zum Gespött der Elektroniker hier. Die Hauptsache ist, die Gurke läuft wieder. lol2


Gruß
cw


Zuletzt geändert von coinwhisper am Freitag 18. September 2015, 12:39, insgesamt 2-mal geändert.

Nach oben
  
Mit Zitat antworten  
Ungelesener BeitragVerfasst: Freitag 18. September 2015, 11:56 
Offline
Forumunterstützer
Forumunterstützer
Benutzeravatar

Registriert: Sonntag 15. Dezember 2013, 00:34
Beiträge: 1204
Einladungen versendet: 0
Anwerbungen: 0
Sonde: XP Deus : MI-6 :DD 22,5:DD 28:HF DD 22,5:
Glückwunsch ,
auf die Bilder wäre ich gespannt smilie_op_022 !

_________________
Was einst war, soll wieder strahlen, stolz, im schönen alten Klang.
Blut und Ehre, Mut und Treue, war'n der Alten höchste Zier,
Solches Ideal soll leiten uns, den Ahnen folgen wir!


Nach oben
 Profil  
Mit Zitat antworten  
Ungelesener BeitragVerfasst: Freitag 18. September 2015, 12:42 

Einladungen versendet: 0
Anwerbungen: 0
Du bekommst die Fundbilder - das reicht! lol2

Gruß
cw


Nach oben
  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 31 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
schatzsucherforum